wmmail.ru – cервис почтовых рассылок на главную
написать письмо
карта сайта

С чего начать?РекламодательПравилаFAQСтатистикаБиржа статейTOP100ФоткиКонтакты
Логин:
Пароль: 
Регистрация   Забыли пароль?
WMLogin
Пользователей всего:

441095

Пользователей сегодня:

42

Пользователей online:

123

Выплачено ($): 7`445`674,18
Выплат: 7`943`006
Писем прочитано: 1`023`485`116
Новые вопросы

Задать свой вопрос


 
 
Online 1
Все ответы
 
 

Вопрос #35132

Внимание! В разделе вопрос-ответ запрещается:

  • Мат, оскорбления, флуд, реклама
  • Сообщения, не являющиеся вопросами/ответами
  • Нарушение законодательства РФ
  • Попрошайничество в любой форме

Выделите текст и нажмите для цитирования  #  
+3   [25.09.2011 07:59] #665191

Закрытый вопрос от пользователя ПРоблема с джумлой

Есть небольшая проблема в джумле 1.7.
РПи попытке установить модуль форума com_kunena_v1.5.9_stable_b1869, то есть уже в процессе установки выдает ошибку Fatal error: Call to undefined method JLanguage::getBackwardLang() in Z:\home\localhost\gildia.ru\components\com_kunena\lib\kunena.defines.php on line 23

То что это ошибка php это понятно, поэтому те, кто токо знают что проблема в php, а в чем именно и как исправить - могут не писать.

Ошибка в этой строке $lang = $language->getBackwardLang();

Вопрос - что в этой строке не так и что прописать так, что бы все былоправильно и модуль установился
тема закрыта по причине - ответ получен, в случае проблем с языковым пакетом создам новый вопрос.
Помогу
93
Не знаю чем помочь
30
Рейт
101
Раздел: Дизайн, Верстка, проголосовало: 224, последний комментарий: 26.09.2011 13:45
Вопрос закрыт пользователем stryker91
Проголосовали: #1045756, #817128, #1057025

Ответы
Ответов всего: 7  вопрос закрыт 
Выделите текст и нажмите для цитирования  #  
+1   [25.09.2011 08:01] #665191   Все ответы пользователя

если знаете другой хороший модульфорума для джумлы - можете скидывать названия
Проголосовали: #733174
Выделите текст и нажмите для цитирования  #  
0   [25.09.2011 14:32] #733174   Все ответы пользователя

у меня на локалке многие модули джумлы при установке и в процессе работы выдавали ошибку пхп, на хосте же работали нормально
Выделите текст и нажмите для цитирования  #  
0   [25.09.2011 14:51] #665191   Все ответы пользователя

#733174 пишет у меня на локалке многие модули джумлы при установке и в процессе работы выдавали ошибку пхп, на хосте же работали нормально

у меня последняя версия локалхоста, пхп соответственно тоже.
Выделите текст и нажмите для цитирования  #  
0   [25.09.2011 19:13] evnoskov Рейтинг 0.00     Стена пользователя evnoskov +15  Все ответы пользователя evnoskov

мне кажется проблема кроется в языковых пакетах джумлы и модуля
Выделите текст и нажмите для цитирования  #  
0   [26.09.2011 09:57] #665191   Все ответы пользователя

evnoskov пишет мне кажется проблема кроется в языковых пакетах джумлы и модуля

джумла на русском, модуль тоже, все брал с одного сайта. вот только не знаю модуль под какую версию джумлы.
Выделите текст и нажмите для цитирования  #  
0   [26.09.2011 12:15] #1057025   Все ответы пользователя

не знаю с чем именно эта проблема связанна, но ты ставишь форум для joomla 1.6 на версию 1.7 и даже если этой ошибки не возникло, то работать, по крайней мере корректно, он не будет

вот тебе версия kunena для 1.7 - http://extensions.joomla.org/extensions/communication/forum/7256

но вот языковой пакет поищи сам
Выделите текст и нажмите для цитирования  #  
0   [26.09.2011 13:45] #665191   Все ответы пользователя

#1057025 пишет forbux

спасибо и на этом. посмотрю там что к чему

Видеоурок

Вопрос-ответ

НОВОСТИ
31.12.2021С Новым 2022 годом!
подробнее>>
09.12.2021Запрет ВМР и выплаты на карту
подробнее>>

© 2004-2022 «WMMAIL» Пользовательское соглашение